Weergegeven resultaten: 1 t/m 5 van 5

Discussie: Ludix one CDI Dellorto ACPH1 8 pins connector

  1. #1
    ScooterHulp Member
    Geregistreerd
    20 januari 2011
    Leeftijd
    24
    Berichten
    2
    Rep kracht
    0

    Ludix one CDI Dellorto ACPH1 8 pins connector

    Ben op zoek naar het elektrische schema waar een ACPH1 CDI (CDI+oliepomp sturing) unit wordt gebruikt.
    (grijze unit met zwarte 8 pins connector alle pinnen aangesloten)

    Geen schema tegengekomen met deze CDI wel vaak de 6 pins variant. (ook bij ander scooters gekeken)

    Reden: na het schoon spuiten (door mij) met de hoge druk loopt de scooter van mijn zoon niet meer.
    Voor het schoonmaken max 2x kicken en lopen. Nu geen vonk.
    Paar dagen in de zon gaf geen verbetering, alle connectors al nagelopen.
    Olie lamp brand wel bij het kicken, Ludix model zonder accu

    Wilde op de CDI unit connector gaan meten of alle signalen aanwezig waren.
    Op een Poolse site wel aansluitgegevens gevonden maar Google translate vertaald niet alles.

    Gr Ernie

  2. #2
    ScooterHulp Elite Airbender's schermafbeelding
    Geregistreerd
    16 mei 2014
    Leeftijd
    58
    Berichten
    1.119
    Rep kracht
    7
    Ernie of pa van Ernie,

    hebben jullie wel een schema van jullie type scooter of een link naar een schema dan wil ik wel even meekijken.
    Het enige schema dat ik heb gevonden was een Ludix One met een andere CDI.

    Edit: Oef, niet goed gelezen, vergeet mijn domme vraag maar, kan bovenstaand bericht niet meer verwijderen
    Laatst gewijzigd door Airbender; 4 juli 2014 om 17:44
    Mvg,

    Hans.

  3. #3
    Team & Forum Beheer Flaming Rox's schermafbeelding
    Geregistreerd
    31 juli 2007
    Leeftijd
    53
    Berichten
    5.153
    Rep kracht
    18
    Als het echt vocht betreft kunnen het maar een aantal dingen zijn...

    1, is dat er een probleem zit in het contactslot (signaaldraad van slot naar CDI) en/of vocht in connectors.
    2, is dat de ACPH unit geen voeding krijgt van de accu, (minimaal 7,5/8,5 volt, ook hier kan er vocht aanwezig zijn in connectors) voedingsspanning loopt via unit naar de lektronische oliepomp.
    3, magnetische signaalgever (pick-up draad) onderbroken en/of vocht in connector(s)
    4, draad van ontstekings-spoel naar CDI onderbroken en/of vocht in connector(s)

    Je geeft aan dat alle connectors al nagelopen zijn, betreft dit alleen van de unit of ook van het contactslot
    tot aan de stator ?? Blijft er toevallig op het dash een lampje branden als men het contact op ''on'' zet ?

    Mocht het nog noodzakelijk zijn het ik wel een originele Peug manual voor je betreffende dit systeem, zowel de 6 als de 8 pins-versie.
    Laatst gewijzigd door Flaming Rox; 5 juli 2014 om 17:56

    Gelieve geen vragen via de mail of pm! (ook geen Visitor Messages)
    Gewoon posten op het forum, op die manier heeft iedereen er profijt van.

  4. #4
    ScooterHulp Member
    Geregistreerd
    20 januari 2011
    Leeftijd
    24
    Berichten
    2
    Rep kracht
    0
    Hoi Flaming Rox,

    Ben gaan puzzelen met de 6 pens variant op basis van de kleur van de draden.
    Alle pennen op het 6 CDI pens schema kloppen niet.(met de 8 pens variant)
    pen 8 en 4 moet ik nog uitzoeken. (geel/zwart en wit/zwart)

    Geen accu aanwezig
    Mijn conclusie:
    Als de olie waarschuwings lamp brand bij kicken is de spaningsregelaar OK en dus ook de Stator spoelen D en B inclusief bekabeling
    Gemeten spoel B pickupspoel op de 3pins connector gaf spanning
    Enkele connector gemeten van de stator (roord/zwart) ook spanning.

    Alle connectors weer nagelopen sleutel in stand 3 kicken en lopen.
    Ga uit van sleutel in verkeerde stand (scooter van mijn zoon) en/of connectors met isolatie.

    How me wel aanbevolen voor het schema van de 8 pens CDI

    Gr Ernie

  5. #5
    Team & Forum Beheer Flaming Rox's schermafbeelding
    Geregistreerd
    31 juli 2007
    Leeftijd
    53
    Berichten
    5.153
    Rep kracht
    18
    Hallo Bernie,

    Sorry van de wat late reactie maar begrijp dat het inmiddels is opgelost.
    Sowieso goed om te lezen uiteraard...., heb ook gelijk wat manuals verzonden naar je mail.

    Kon ze niet posten op het forum om onduidelijke reden..., forum momenteel niet optimaal draaiend !?

    Hoop dat het wat verlichting brengt omtrent dit systeem....

    Groet, Mies.

    Gelieve geen vragen via de mail of pm! (ook geen Visitor Messages)
    Gewoon posten op het forum, op die manier heeft iedereen er profijt van.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Soortgelijke discussies

  1. Ludix blaster
    By kef_84 in forum Technische vragen 4-Tact
    Reacties: 0
    Laatste bericht: 5 mei 2014, 13:22
  2. hulp gezocht caberateur dellorto?
    By cpi_power in forum Algemene Vragen
    Reacties: 2
    Laatste bericht: 26 april 2012, 23:25
  3. DR 70cc + leo zx-r + 17.5mm dellorto
    By jeroenv28 in forum Afstellen en starten
    Reacties: 0
    Laatste bericht: 16 november 2011, 20:57
  4. kabelboom/connector retro killerbee.
    By vnkempen in forum Techniek algemeen
    Reacties: 15
    Laatste bericht: 11 januari 2010, 15:05
  5. Vraag over carb. dellorto phbg 19,5 as
    By Sjokie in forum Opvoeren
    Reacties: 12
    Laatste bericht: 8 april 2007, 10:26

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •