Web Analytics

Announcement

Collapse
No announcement yet.

Kymco people s slaat niet aan

Collapse

Header ad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Wellicht drukte ik me foutief uit, de scooter gaat vlot rond volgens de monteur maar slaat slecht aan. Accu en startmotor zijn nieuw, startrelais getest. Carburateur nieuw (namaak), choke nagezien en werkt prima.

    Er zijn door mij al vele zaken vervangen, zoals beschreven hier in dit topic, zonder al teveel resultaat. Ben dan weliswaar ook geen scooter monteur, maar opzich reselijk handig.

    Voor een paar 100e koop je een andere, maar wie weet in welke staat. Dat is voor mij geen optie.
    Heb de monteur akkoord gegegeven om verder te kijken. Of een goed lopend 2e handa blok te monteren. Als deze het maar doet... Wel een bovengrens aan budget, en in overleg.
    Werkt alleen, dus kan even duren.

    Comment


    • #77
      de scooter gaat vlot rond volgens de monteur maar slaat slecht aan.
      Een krachtige vonk en voldoende benzine toevoer.( hoofdsproeier 80 min)
      Lucht afstelling carburateur ( vooral bij 4T ) en compressie ( min 9 bar) dan moet hij goed starten.

      3 a 4 keer het gas opendraaien ( steeds 2 sec openhouden ) ...dan starten zonder gas te geven.

      Het gas geven zonder starten zorgt dat je via de acceleratie pomp extra benzine inspuit, werkt goed bij koud weer.

      Comment

      first post ad

      Collapse

      Footer Ad Widget

      Collapse
      Working...
      X