Web Analytics

Announcement

Collapse
No announcement yet.

Kymco agility accu laadt niet bij

Collapse

Header ad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kymco agility accu laadt niet bij

    Hallo lezers,

    Ik heb een kymco Agility 50, Delivery (12") van 2016 2e hands aangeschaft. Volgens de klok heeft ie 9000km gelopen.
    ​​​Bij aankoop was bekend gemaakt dat de accu niet bijlaadt. Geen probleem dacht ik, lossen we zo op. Niet dus..

    Wat we tegen kwamen toen we de buddy + kappen eraf hadden :

    Carb pakking verkeerd gemonteerd dus benzine lekkage; oxidatie op de ontsteking.

    Vervangen onderdelen ; ontsteking, carb pakking, nieuwe rolletjes (6gram) (oude waren kaal versleten) we hebben wat doorgefikte kabels gerepareerd, zekering vervangen, spanningsregelaar vergeleken met een nieuwe, deze geven beide dezelfde waarden, conclusie oude spanningsregelaar functioneert nog, probleem ook niet opgelost bij de nieuwe spanningsregelaar.

    Heb de scooter nu weer mooi lopen, hij loopt goed stationair, maar bij het meten geeft ie op de accu 12v en zodra je gas geeft veranderd er niets aan de voltages.
    Goede accu van mijn kymco super 8 street eraan gelegd, deze meet dezelfde waardes bij het gas geven. Dus accu is ook goed.

    Heeft iemand enig idee waar het aan zou kunnen liggen? Scooter loopt goed en de verlichting werkt wel gewoon. (Dimlicht staat stationair zwak te branden, zodra je gas geeft brand deze normaal, zelfde voor groot licht, ik vermoed dat dat zo hoort, er zit namelijk een licht-relais op)

    Tevens denk ik dat de scooter meer heeft gelopen dan 9000 km, aangezien de rolletjes af waren, de remschijf behoorlijk ingesleten is, de voorwiellagers af zijn, en er toch wel met de kabels geknoeid leek te wezen.

    Ik hoop dat iemand kan helpen!
    Groetjes, Chantal

  • #2
    Spanningsregelaar origineel van kymco? imitaties werken vaak niet bij kymco scooters.

    Meet vanaf de stator of spanning naar de spanningsregelaar komt.
    Kijk vooral de massa aansluitingen na of er geen roest of oxidatie zit.
    Kabelbreuk is vaak bij het scharnierend stuk van de blokophanging en bij het balhoofd, door te meten met een multimeter op Ohm stand.

    Hieronder staat het nog uitgebreider omschreven.

    https://www.scooterhulp.com/forum/sc...-moderne-scoot

    https://www.scooterhulp.com/forum/sc...ng-controleren

    spannings.png


    Last edited by Eddy22; 17 July 2021, 19:56.

    Comment


    • #3
      Hallo Zulazelley,

      Kijk anders is bij de zekering(en) of de plus en mindraad wel goed zitten aangesloten.
      Onderlaatst is er ook zoiets aan bod geweest met een Kymco rijder waarbij ook steeds de koplamp kapot sprong.
      (voor jouw niet relevant, maar het andere qua laadspanning is wel van toepassing)

      Ook hier liep de laadspanning niet op als het motortoerental omhoog ging.
      Ook d.i.v. regelaars geprobeerd, maar geen soulaas.

      Hier bleek dus enkele bedrading andersom aangesloten te zitten waardoor dit euvel optrad.

      Zie ook link: koplamp brand constant door - ScooterHulp - Hulp bij scooter pech en problemen voor het hele verhaal.

      Wellicht heb je er wat aan.
      Last edited by Flaming Rox; 19 July 2021, 17:05.

      Comment

      first post ad

      Collapse

      Footer Ad Widget

      Collapse
      Working...
      X